mercredi 18 octobre 2006

Vulnérabilité critique dans Opera

La malédiction des failles de sécurité dans les navigateurs vient à nouveau de frapper, mais cette fois c’est Opera la nouvelle victime.

C’est Secuser qui vient de l’annoncer aujourd’hui :
"L'exploitation d'une erreur dans la gestion de certaines adresses URL particulièrement longues permet à un individu malveillant de prendre le contrôle à distance de l'ordinateur de sa victime ou à un virus de s'exécuter à l'ouverture d'une page web piégée."

Cette vulnérabilité touche les versions 9.0 et 9.01. Les utilisateurs concernés doivent installer immédiatement la nouvelle version du logiciel 9.02 ou supérieure pour empêcher toute exploitation malveillante de cette faille.

Edit : 22:25
Je ne le savais pas ! Y a une version d'Opera pour Ubuntu. Je viens de l'installer :

2 commentaires:

butterfingers a dit…

¡Mais oui! Moi, j'ai installé Opera, Firefox, Galeon, Mozilla et Konqueror sur mon Ubuntu. Chaque fois que je change quelque chose dans mon blog (ou, en general, dans le minotaurus), j'ouvre la page avec tous eux, pour m'assurer que ça fonctionne. Je trouve ça une bonne habitude, même si Firefox, Galeon et Mozilla toujours montrent la même image (moteur Gecko).

En effet, j'aime bien Opera. Il a plusiers de skins et fonctionne assez bien. Dommage qu'il ne soit pas libre...

Le seul que je n'essaye jamais est Internet Explorer ;-)

Nabil a dit…

Moi aussi c'est le navigateur que j'utilisait avant sous Windows XP avec FireFox .. J'aimais surtaout ses petits gadgets ...

Passion Technologeek