dimanche 25 février 2007

Vulnérabilités critiques dans Firefox, Thunderbird et Seamonkey

Plusieurs défauts de sécurité ont été identifiés dans :
  • Le navigateur Firefox dans la version 2.x (2.0.0.1 et versions inférieures) et la version 1.5.x (1.5.0.9 et versions inférieures) ;
  • Le logiciel de messagerie Thunderbird 1.5.0.9 et versions inférieures ;
  • La suite SeaMonkey 1.0.7 et versions inférieures.
L'exploitation des failles les plus sévères peut permettre à un individu malveillant de prendre le contrôle à distance de l'ordinateur de sa victime ou à un virus de s'exécuter à l'ouverture d'une page web ou d'un email piégé.

Si votre logiciel ne s'est pas automatiquement mis à jour, téléchargez et installez la dernière version disponible selon le logiciel que vous utilisez :

> Source : Secuser.com

5 commentaires:

السوسن الأزرق الإلكتروني a dit…

Vive IE. Après PC contre MAC, c'est IE contre le reste du monde...

La vérité finira par voir le jour

Nabil a dit…

Besmellah 3lik a benti :)

Au moins les failles de sécurité de FireFox sont corrigées aussitôt publiés .. Machi b7al IE nta3ek ! ;-)

Oui je te cherche had lmarra :D

السوسن الأزرق الإلكتروني a dit…

haha, difficile de me trouver... mais bon...
bon gré mal gré, quelque soit la raison IE est au TOP :D

السوسن الأزرق الإلكتروني a dit…

J'adoore MS ;-) Ils sont les plus forts et encore pour longtemps...

Mathieu Leconte a dit…

C'est ça l'avantage des logiciels libres, les problèmes sont résolus rapidement.

Passion Technologeek