mercredi 11 juillet 2007

Vulnérabilité critique non corrigée dans Firefox 2.x

-------------- Edit 19.07.2007 --------------
La version 2.0.0.5 d'hier corrige les failles en question.
Les version 1.5.x de FireFox et de Thunderbird ne sont plus supportées. Les utilisateurs de ces versions vont devoir passer aux versions 2.x ou supérieures.
------------------------------------------------

Un nouveau défaut de sécurité non corrigé a été découvert dans le navigateur Firefox (Versions 2.0.0.4 et inférieures, 1.5.0.12 et inférieures). Son exploitation autorise l'exécution de code malicieux à distance notamment lors de la visite d'une page piégée avec le navigateur Internet Explorer. (Lisez le communiqué de sécurité de Secuser.com pour plus de détails)

En attendant la publication d'un correctif, je ne peux que vous conseiller d'utiliser le navigateur gratuit Opera, afin d'éviter le risque maximal de l'exploitation malveillante de cette faille.

4 commentaires:

daria a dit…

Merci pour l'info :(
Heureusement Opera est là :)

kaosteori a dit…
Ce commentaire a été supprimé par l'auteur.
kaosteori a dit…

ya aussi safari .
Mais bon c'est plus de la poudre aux yeux qu'autre choses et WebKit n'est pas tres present sur la scene des Web Browsers

السوسن الأزرق الإلكتروني a dit…

Vivement IE

Passion Technologeek