mercredi 8 novembre 2006

Vulnérabilités critiques dans Firefox, Thunderbird et Seamonkey

J'ai une bonne et une mauvaise nouvelle :

La mauvaise
c'est que l'on vient de découvrir plusieurs défauts de sécurité dans le navigateur Firefox, la suite Internet SeaMonkey et le logiciel de messagerie Thunderbird. L'exploitation des failles les plus sévères permet à un individu malveillant de prendre le contrôle à distance de l'ordinateur de sa victime ou à un virus de s'exécuter via une page web ou un courriel piégé.


La bonne
c'est que ces failles ne concernent que la version 1.5.0.7 (Edit : et versions inférieures) des trois produits Mozilla (
le navigateur Firefox, la suite Internet SeaMonkey et le logiciel de messagerie Thunderbird).

Raison de plus à migrer vers la toute dernière version de votre logiciel concerné afin de prévenir toute exploitation malveillante de ces failles, via les liens ci-dessus :
Bonne journée.

2 commentaires:

Didou a dit…

Et bah, je ne savais pas que Firefox avait de telles failles...
J'ai le truc de mises à jour qui m'avertit automatiquement quand la dernière MAJ est prête et je l'installe à chaque fois mais je n'ai même pas fait gaffe à quelle version de Firefox j'avais... Je vais regarder ça...
Merci de l'info Nabil ;)

Nabil a dit…

Eh oui Didou, aucun logiciel n'est sûr à 100 % .. Même notre navigateur favoris ;-)

Passion Technologeek